Ta strona używa plików cookie. Korzystając ze strony wyrażasz zgodę na używanie cookie, zgodnie z aktualnymi ustawieniami przeglądarki. Więcej na ten temat. Zamknij

Czym jest SII?

Skocz do zawartości


Zdjęcie
- - - - -

Problem Z Logowaniem Przez Firefox


  • Proszę się zalogować aby odpowiedzieć
5 odpowiedzi na ten temat

#1 Jakub Makowski

Jakub Makowski

    Doświadczony inwestor, który niejeden krach już przeżył

  • Użytkownicy
  • PipPipPipPip
  • 61 postów
  • Płeć:Mężczyzna

Napisany 3 marzec 2014 - 16:31

Witam, wszystkich forumowiczów. Jeden z pierwszych postów pragnę skierować do administratorów forum ponieważ mam problem z logowaniem się przez Firefoxa, wpisuję login i hasło, strona się odświeża i nic. W IE udaje się bez problemów. Proszę o pomoc czy taki błąd jest tylko u mnie czy to jakaś blokada na forum.

 

 

Pozdrawiam serdecznie


  • 0

#2 Jakub Ciepiela

Jakub Ciepiela

    Rekin giełdowy

  • Moderator
  • PipPipPipPipPip
  • 115 postów
  • Płeć:Mężczyzna
  • Miejscowość:Warszawa

Napisany 3 marzec 2014 - 18:01

Witam,

 

czy po odświeżeniu pojawia się jakiś komunikat? Proszę usunąć "ciasteczka".

 

Testowałem przed chwilą logowanie za pomocą: IE. Chrome, FF i Opery. Loguje się bez problemu.


  • 0

#3 Jakub Makowski

Jakub Makowski

    Doświadczony inwestor, który niejeden krach już przeżył

  • Użytkownicy
  • PipPipPipPip
  • 61 postów
  • Płeć:Mężczyzna

Napisany 5 marzec 2014 - 12:44

Tak, działa wszystko. Odpaliłem ponownie przeglądarkę i już działało. U mnie się pewnie coś przywiesiło.


  • 0

#4 jose65

jose65

    Początkujący Inwestor

  • Użytkownicy
  • Pip
  • 1 postów
  • Płeć:Mężczyzna

Napisany 15 lipiec 2014 - 7:28

Witam, podpinam się do tematu. Mam podobny problem w Firefoxie. Kiedy wchodzę na stronę sii.org.pl loguję się bez problemu. W prawym górnym rogu strony pojawia się informacja że jestem zalogowany. W momencie gdy chce przejść np. do zakładki "dla inwestorów" i chcę obejrzeć jakąś analizę w dziale "ATrakcyjne spółki" przestaję być zalogowany. W prawym górnym rogu strony pojawia się możliwość "zaloguj" i oczywiście nie mogę obejrzeć video. Wtedy już nie mogę się zalogować.

Dodam że kilka dni temu na innym komputerze działało bez problemu.

Wyczyściłem cookies, próbowałem też w IE i bez skutku. W czym może tkwić problem?


Edytowany przez jose65, 15 lipiec 2014 - 7:30 .

  • 0

#5 Jakub Ciepiela

Jakub Ciepiela

    Rekin giełdowy

  • Moderator
  • PipPipPipPipPip
  • 115 postów
  • Płeć:Mężczyzna
  • Miejscowość:Warszawa

Napisany 15 lipiec 2014 - 12:02

Przekazałem sprawę do działu IT. Wkrótce otrzyma Pan odpowiedź co może być przyczyną. W tak zwanym między czasie zapraszam do pozostałych wątków na forum ;)


  • 0

#6 Krzysztof Kosz (SII)

Krzysztof Kosz (SII)

    Inwestor średniozaawansowany

  • Root Admin
  • PipPip
  • 10 postów
  • Płeć:Mężczyzna

Napisany 16 lipiec 2014 - 10:08

Witam, z tego co widzę, to problemem jest nietypowa konfiguracja serwera proxy w sieci z której łączy się Pan z internetem. Proxy przy przejściu z ruchu szyfrowanego (np. strona moje konto) do nieszyfrowanego (artykuły w serwisie) zmienia adres IP w trakcie trwania zalogowanej sesji, co z kolei uruchamia mechanizmy zabezpieczeń wylogowujące użytkownika z serwisu.

Proszę sprawdzić czy problem występuje także przy logowaniu do serwisu z innych lokalizacji. W przyszłości będziemy jeszcze pracowali nad mechanizmami zabezpieczeń, ale jak na razie sprawa wydaje się dosyć odległa.