Ta strona używa plików cookie. Korzystając ze strony wyrażasz zgodę na używanie cookie, zgodnie z aktualnymi ustawieniami przeglądarki. Więcej na ten temat. Zamknij

Czym jest SII?

Skocz do zawartości


Zdjęcie
- - - - -

Metastock System Tester - problem


  • Proszę się zalogować aby odpowiedzieć
6 odpowiedzi na ten temat

#1 Damian Hennek

Damian Hennek

    Początkujący Inwestor

  • Użytkownicy
  • Pip
  • 4 postów

Napisany 23 listopad 2009 - 1:59

Witam,

Po przetestowaniu systemu i kliknięciu na "Plot on Chart" wyskakuje mi następujący błąd "The Chart for the system test could not be found. Arrows and Equity lines will not be drawn." Czy ktoś może wie jak to obejść?

Z góry wielkie dzięki.
  • 0

#2 Wojciech Chrostek

Wojciech Chrostek

    Początkujący Inwestor

  • Użytkownicy
  • Pip
  • 3 postów

Napisany 23 listopad 2009 - 23:44

Witam,

Proszę stworzyć katalog na dysku lokalnym C o nazwie np. baza danych meta stock, do którego należy skopiować bazę z danymi ściągniętymi z internetu lub umieścić ją w katalogu MetaStock Data (katalog ten powstaje automatycznie po zainstalowaniu programu). Następnie przejść do modułu system tester, wybrać walor, na którym chcemy przeprowadzić symulację z nowej lokalizacji, przeprowadzić test i wtedy spróbować wrzucić wyniki na wykres poprzez użycie funkcji "Plot on Chart". Wszystko powinno działać :rolleyes:

Pozdrawiam,
WC
  • 0

#3 Damian Hennek

Damian Hennek

    Początkujący Inwestor

  • Użytkownicy
  • Pip
  • 4 postów

Napisany 24 listopad 2009 - 2:47

Mam wszystkie dane w folderze Metastock Data, na dysku C: i błąd i tak się pokazuje.
  • 0

#4 Wojciech Chrostek

Wojciech Chrostek

    Początkujący Inwestor

  • Użytkownicy
  • Pip
  • 3 postów

Napisany 24 listopad 2009 - 9:55

Witam,

Z jakiego żródła pobierane są lub pochodzą dane, których używa Pan do przeprowadzenia symulacji? Na jakim systemie operacyjnym zainstalowano MS?

Pozdrawiam
WC
  • 0

#5 Damian Hennek

Damian Hennek

    Początkujący Inwestor

  • Użytkownicy
  • Pip
  • 4 postów

Napisany 24 listopad 2009 - 17:48

Notowania pobieram ze strony http://bossa.pl/inde...pkind=metastock, a programu używam w systemie Windows XP Professional.
  • 0

#6 Wojciech Chrostek

Wojciech Chrostek

    Początkujący Inwestor

  • Użytkownicy
  • Pip
  • 3 postów

Napisany 25 listopad 2009 - 0:48

Witam,

Ściągnąłem bazę danych z podanego źródła (matacgl), przeniosłem do katalogu MetaStock Data i u mnie wszystko śmiga. Proszę jeszcze raz upewnić sie czy na pewno podczas wyboru waloru do symulacji wybierana jest właściwa lokalizacja, program domyślnie odwołuje się do poprzedniej lokalizacji bazy danych.

Pozdrawiam,
WC
  • 0

#7 Damian Hennek

Damian Hennek

    Początkujący Inwestor

  • Użytkownicy
  • Pip
  • 4 postów

Napisany 25 listopad 2009 - 6:37

Przeinstalowałem jeszcze raz cały program i ściągnąłem bazy jeszcze raz i wszystko działa.

Dziękuję za pomoc :)
  • 0